NetBeans 81 JDK8u91 Bundle GoNoGo

Revision as of 10:31, 11 April 2016 by Jkovalsky (Talk | contribs)
(diff) ← Older revision | Current revision (diff) | Newer revision → (diff)


What to test

  1. Install JDK and NetBeans with JUnit and all updates using downloaded installer. (32b or 64b - depends on table below)
  2. Run IDE with bundled JDK and make sure you are using #201510222201 NetBeans build and 1.8.0_91-b14 Java runtime.
  3. If needed upgrade to distribution you need (PHP, Java EE, ...)
  4. Create a new project from the area you are responsible for or open some of your already existing projects.
  5. Compile and run project.
  6. Uninstall NetBeans.
Testing of NetBeans 8.1 and JDK 8 Update 91 bundle is running.
Responsible (OS) Area JDK8u91 / 32b JDK8u91 / 64b
Sanity test Final download test Sanity test Final download test
Jiří Prox (Windows 7 - 64b) Editor, Java
Štěpán Žebra (Mac OS X 10.11) Easel x x
Jiří Kovalský (Linux Mint 17.1 - 64b) Unit Testing, Debugger
Jiří Skřivánek (Windows 8.1 - 64b) Profiler
Alexander Pepin (Windows 7 - 64b) CND x x
Valeriy Soldatov (Mac OS X 10.11) CND x x
Not logged in. Log in, Register

By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo