NetBeansRequiresAtLeastJDK7

(Difference between revisions)
Jrechtacek (Talk | contribs)
(Created page with '= Increase of minimum version of Java for running NetBeans = Dropping JDK 6 as a version for installing and running NetBeans IDE allows to fully use features of JDK 7 - see [[C…')
Newer edit →

Revision as of 13:54, 7 February 2013

Contents

Increase of minimum version of Java for running NetBeans

Dropping JDK 6 as a version for installing and running NetBeans IDE allows to fully use features of JDK 7 - see CorePlanNext#Features_of_Java_7_we_would_like_to_use

This change requires changes in several areas:

Building sources, Build jobs

  • ant scripts for building IDE
    • <root-netbeans-repository>/build.xml
  • Hudson configuration

Installers

  • Change of the minimum version
  • Download page

Launchers

  • Change of the minimum version
Not logged in. Log in, Register

By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo