MetroIssue

(Difference between revisions)
 
Line 1: Line 1:
-
There is a [http://netbeans.org/bugzilla/show_bug.cgi?id=211962 Glassfish 3.1.2 issue] with Metro and JAX-WS. These libraries should be updated or newer Glassfish version should be used.
+
There is a bug in ant that affects the wsimport ant task of Metro, which is loaded by NetBeans from jars that are packaged with [http://netbeans.org/bugzilla/show_bug.cgi?id=211962 Glassfish 3.1.2]. These libraries have been updated, but a new release of GlassFish that includes these updates will not be available for some time.  The [http://metro.java.net/2.2.0-1/ release page for the updated Metro libraries] includes instruction on how to update the libraries on GlassFish.  You should apply this update immediately.

Current revision as of 07:37, 7 June 2012

There is a bug in ant that affects the wsimport ant task of Metro, which is loaded by NetBeans from jars that are packaged with Glassfish 3.1.2. These libraries have been updated, but a new release of GlassFish that includes these updates will not be available for some time. The release page for the updated Metro libraries includes instruction on how to update the libraries on GlassFish. You should apply this update immediately.

Not logged in. Log in, Register

By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo