LiborPlan81

(Difference between revisions)
(Nice to have)
 
(3 intermediate revisions not shown)
Line 45: Line 45:
|
|
| AU - UI - show cert info properly
| AU - UI - show cert info properly
-
|
+
| [[Image:yes.png]]
|
|
|}
|}
-
 
-
 
== Nice to have ==
== Nice to have ==
Line 70: Line 68:
| [https://netbeans.org/bugzilla/show_bug.cgi?id=247884 #247884]
| [https://netbeans.org/bugzilla/show_bug.cgi?id=247884 #247884]
| Autoupdate should force restart when a new module enables module which is a fragment of other module
| Autoupdate should force restart when a new module enables module which is a fragment of other module
-
| [[Image:no.png]]
+
| [[Image:yes.png]]
-
| (Decreased to P3 - Not actual nowadays)
+
|  
|-
|-
| [https://netbeans.org/bugzilla/show_bug.cgi?id=248798 #248798]
| [https://netbeans.org/bugzilla/show_bug.cgi?id=248798 #248798]
| Accept plugin signatures from NetBeans official partners as trusted
| Accept plugin signatures from NetBeans official partners as trusted
| [[Image:no.png]]
| [[Image:no.png]]
-
|
+
| Not planned
|-
|-
| [https://netbeans.org/bugzilla/show_bug.cgi?id=249361 #249361]
| [https://netbeans.org/bugzilla/show_bug.cgi?id=249361 #249361]
| Installer will not/can not place shortcuts in Mac
| Installer will not/can not place shortcuts in Mac
-
|
+
| [[Image:no.png]]
|
|
|-
|-
| [https://netbeans.org/bugzilla/show_bug.cgi?id=251092 #251092]
| [https://netbeans.org/bugzilla/show_bug.cgi?id=251092 #251092]
| NBI installer doesn't work on JDK9  
| NBI installer doesn't work on JDK9  
-
|
+
| [[Image:yes.png]]
|
|
|}
|}

Current revision as of 12:51, 12 August 2015

Must have

Issue number Summary Done
DB - Patches Database - apply patches Image:yes.png Matthias
#244325 IDE popups Windows cmd console window at startup Image:yes.png
#247296 Update bundled JVM Image:yes.png (JRE 7u71)
#248366 HTML5/JS distro which bundles JRE Image:yes.png
#249065 When deadlock.netbeans.org is unreachable, it's possible to proceed without seeing the license text. Image:yes.png
#250890 Update Tomcat to 8.0.20 Image:yes.png
AU - verify Oracle certificate Image:yes.png
AU - UI - show cert info properly Image:yes.png

Nice to have

Issue number Summary Done
#247770 AU should update all modules, not only activated Image:no.png (Not necessary)
#247787 Do not check package dependency in AU before update Image:no.png (No to 8.1)
#247884 Autoupdate should force restart when a new module enables module which is a fragment of other module Image:yes.png
#248798 Accept plugin signatures from NetBeans official partners as trusted Image:no.png Not planned
#249361 Installer will not/can not place shortcuts in Mac Image:no.png
#251092 NBI installer doesn't work on JDK9 Image:yes.png
Not logged in. Log in, Register

By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo