FedoraPackagingNB68

(Difference between revisions)
(Issues)
Line 33: Line 33:
===Issues===
===Issues===
 +
 +
* libs.lucene/external/lucene-core-2.4.1.jar is required, but there is only lucene-2.3.1-5.5.fc12

Revision as of 06:12, 4 December 2009

Fedora - Packaging of the NetBeans 6.8

See the Features/NetBeans_6.7 on the fedoraproject.org site about the release NetBeans 6.7.1 for Fedora 12.

Contents


Overview

This page accumulates info about effort to create software packages of the NetBeans 6.8 that complement the Fedora 11, 12, 13 (currently rawhide).

Basic Cluster of the NetBeans 6.8 is the target software configuration to be packaged for Fedora.

The Basic Cluster includes:

  • NetBeans Platform, version 11.
  • Major functionality of the NetBeans IDE for Java programming and development of the NetBeans RCP applications.
  • Facilities to access to NetBeans Update Ceters that let to download and install/update desired plugins of the NetBeans.

NetBeans Platform

Sources

TBD

Issues

NetBeans IDE

Sources

TBD

Clusters

Issues

  • libs.lucene/external/lucene-core-2.4.1.jar is required, but there is only lucene-2.3.1-5.5.fc12
Not logged in. Log in, Register

By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo