FaqUnableToPrepareBundledJdk

(Difference between revisions)
m (Created page with '__NOTOC__ ====Unable to prepare bundled JVM when running NetBeans & JDK installer. What does it mean?==== This error message usually means that you are running the installer on …')
m
Line 2: Line 2:
====Unable to prepare bundled JVM when running NetBeans & JDK installer. What does it mean?====
====Unable to prepare bundled JVM when running NetBeans & JDK installer. What does it mean?====
-
This error message usually means that you are running the installer on an unsupported operating system. Usually this happens when you download a 32bit bundled installer and start it on a 64bit platform.
+
This error message usually means that you are running the installer on an incompatible operating system. Usually this happens when you download a 32bit bundled installer and start it on a 64bit platform.
On 64bit Linux platforms this means that the bundled 32bit JVM cannot be started because it misses certain 32bit libraries you will first need to download and install before running the bundled installer.
On 64bit Linux platforms this means that the bundled 32bit JVM cannot be started because it misses certain 32bit libraries you will first need to download and install before running the bundled installer.
* On '''Ubuntu Linux 64bit''' platform it is usually enough to install the ''ia32-libs'' package to successfully start the bundled 32bit installer.
* On '''Ubuntu Linux 64bit''' platform it is usually enough to install the ''ia32-libs'' package to successfully start the bundled 32bit installer.

Revision as of 14:48, 28 March 2012

Unable to prepare bundled JVM when running NetBeans & JDK installer. What does it mean?

This error message usually means that you are running the installer on an incompatible operating system. Usually this happens when you download a 32bit bundled installer and start it on a 64bit platform. On 64bit Linux platforms this means that the bundled 32bit JVM cannot be started because it misses certain 32bit libraries you will first need to download and install before running the bundled installer.

  • On Ubuntu Linux 64bit platform it is usually enough to install the ia32-libs package to successfully start the bundled 32bit installer.
Not logged in. Log in, Register

By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo