FaqSelectDocumentInView

Revision as of 09:03, 17 June 2010 by Vstejskal (Talk | contribs)

How do I quickly find the current file in Projects/Files/Favorites view?

Use the editor popup menu Select In and choose Projects, Files or Favorites. In Netbeans 4.x use the main menu Window > Select Document In.

Say you're editing a file in editor and you need to quickly find the respective node in the Projects, Files or Favorites view. Obviously, you can select the view and start expanding packages or folders and try to locate an object that may be nested several levels deep. This can be very annoying.

Fortunately, there is a quicker way. Just go to the editor popup menu Select In (resp. the main menu Window > Select Document in) and select the view (Projects, Files, Favorites) that you want to locate the file in. Or, even quicker, press Ctrl-Shift-1 for Projects, Ctrl-Shift-2 for Files, Ctrl-Shift-3 Favorites.

In NetBeans 6.7 and later you can also try the main menu View > Synchronize Editor with Views.


Applies to: NetBeans 4.1, 5.x, 6.x

Platforms: All

Not logged in. Log in, Register

By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo