FaqProfilerMacSupport

(Difference between revisions)
m
 
Line 2: Line 2:
===Does the Profiler run on Mac OS X?===
===Does the Profiler run on Mac OS X?===
-
The Profiler runs on Mac OS X 10.4.2 and newer using Apple's J2SE 5.0 Release 3 and newer. Profiler 5.5 and 6.* support Mac OS X on Intel and PowerPC platform.
+
The Profiler runs on Mac OS X 10.4.2 and newer using Apple's J2SE 5.0 Release 3 and newer. Profiler 5.5, NetBeans IDE 6.* and 7.* support Mac OS X on Intel and PowerPC platforms.
----
----

Current revision as of 10:35, 22 December 2011

Does the Profiler run on Mac OS X?

The Profiler runs on Mac OS X 10.4.2 and newer using Apple's J2SE 5.0 Release 3 and newer. Profiler 5.5, NetBeans IDE 6.* and 7.* support Mac OS X on Intel and PowerPC platforms.


Back to NetBeans IDE Profiling FAQs

Back to NetBeans User FAQs

Not logged in. Log in, Register

By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo