FaqJ2MENokiaSDKNotRecognizedJa

Revision as of 17:09, 6 November 2009 by Admin (Talk | contribs)
(diff) ← Older revision | Current revision (diff) | Newer revision → (diff)

NetBeans プラットフォームマネージャが、Nokia SDK を有効なものとして認識しないなら、どうしたらそれらの SDK を追加することができますか?

プラットフォームマネージャを使用してすべての SDK を直接追加することができるというわけではありません。例えば、Nokia 6230 SDK (すべてのより新しい SDK) を追加することはできますが、いくつかの他の Nokia エミュレータ (より古い) は J2ME Wireless Toolkit を通して追加しなければなりません (デフォルトの SDK は NetBeans Mobility Pack と共ににインストールされます)。例えば、Nokia 6310i SDK のインストールの後に、ディレクトリ C:\Nokia\Devices\Nokia_6310i_MIDP_SDK_v1_1${wtk_installation}\wtklib\devices にコピーしてください。 Mobility Pack と共にインストールされる J2ME WTK は ${your_home_directory}.netbeans\4.1\emulators\wtk22_win\emulator\wtk22 に見つけることができます。 次に、プラットフォームマネージャに行き、J2ME Wireless Toolkit を選んで再表示を押してください。 エミュレータとして J2ME Wireless Toolkit を使用し、Nokia 6310i デバイスを選んでください。 注意: MIDP 1.0 オプションが MIDP 1.0 エミュレータで無効にされた場合、トピック どうしたらエミュレータが MIDP2.0 だけをサポートするときの MIDP 1.0 準拠のアプリケーションを開発することができますか? のヒントを見てください。


Not logged in. Log in, Register

By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo