FaqImportEclipse

(Difference between revisions)
m (Can I import an Eclipse project into NetBeans?)
 
Line 3: Line 3:
Yes, you can import Eclipse projects automatically into the NetBeans IDE.
Yes, you can import Eclipse projects automatically into the NetBeans IDE.
-
 
+
Use File -> Import Project -> Eclipse Project. For more details please read [http://www.netbeans.org/kb/docs/java/import-eclipse.html Importing Eclipse Projects into NetBeans IDE].
-
* Starting with NetBeans IDE 6.5 or later use top level menu item File -> Import Project -> Eclipse Project. For more details please read [http://www.netbeans.org/kb/docs/java/import-eclipse.html Importing Eclipse Projects into NetBeans IDE]. '''In the case this option is not available go to top level menu item Tools -> Plugins -> Installed tab and activate Java SE features.'''
+

Current revision as of 23:31, 13 December 2011

Can I import an Eclipse project into NetBeans?

Yes, you can import Eclipse projects automatically into the NetBeans IDE. Use File -> Import Project -> Eclipse Project. For more details please read Importing Eclipse Projects into NetBeans IDE.

Not logged in. Log in, Register

By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo