Talk:Scala68v1

The installation on Netbeans 6.9 fails with:

Some plugins require plugin Common Scripting Language API (new) to be installed.

The plugin Common Scripting Language API (new) is requested in version >= 1.8 (release version 1) but only 2.5.1.2.1.1.4 (of release version different from 1) was found. The following plugin is affected:       Scala Refactoring

Some plugins require plugin Common Scripting Language API (new) to be installed.

The plugin Common Scripting Language API (new) is requested in version >= 1.9 (release version 1) but only 2.5.1.2.1.1.4 (of release version different from 1) was found. The following plugins are affected:       Scala Debugger Projects Integration       Scala Project

Some plugins require plugin Editor Library to be installed.

The plugin Editor Library is requested in version >= 1.30 (release version 1) but only 2.10.2.10.2 (of release version different from 1) was found. The following plugins are affected:       Scala Debugger Projects Integration       Scala Refactoring Some plugins not installed to avoid potential installation problems.

Johnmuir 12:43, 15 August 2010 (UTC)

Not logged in. Log in, Register

By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo