RuMenu

Russian NetBeans Menu - DONE

(is up-to-date with NetBeans IDE 4.0 with standard module set)

%TOC%

Here '&' sign indicates that the next letter is mnemonic

Main Menu - DONE

*English* *Russian* *Status*
&File &Файл done
&Edit &Правка done
&View Прос&мотр done
&Build С&борка done
&Run &Выполнение done
Refa&actor Реорганизация &кода done
Ver&sioning В&ерсии done
&Tools &Сервис done
&Window &Окна done
&Help Сп&равка done


Totals: Ф П М Б В К Е С О Р are used in main menu

File menu - DONE

*English* *Russian*
&File &Файл
  Ne&w Project...   Соз&дать проект...
  &New File   Созда&ть файл...
  ------   -------
  Open Proj&ect...   От&крыть проект...
  &Open File...   &Открыть файл...
  Open Recent Pro&ject   Открыть последний проект
  &Close "projectname"   &Закрыть "имяпроекта"
  ------   ------
  Set &Main Project   Сделать проект главным
  "projectname" Proper&ties   Сво&йства "имяпроекта"
  ------   ------
  &Save   &Сохранить
  Save &All   Сохранить &всё
  &Refresh All Files   О&бновить информацию о файлах
  ------   -------
  Pa&ge Setup...   &Настройка страницы...
  &Print...   &Печать...
  Print to &HTML...   Печать в ф&айл HTML...
  ------   -------
  E&xit   Вы&ход


Totals: Д Т К О З Й С В Б Н П А Х are used in File menu

Edit Menu - DONE

*English* *Russian*
&Edit &Правка
&Undo &Отменить
&Redo &Вернуть
------------- -------------
Cu&t Выр&езать
&Copy &Копировать
&Paste Вс&тавить
&Delete &Удалить
------------- -------------
&Find... Пои&ск...
R&eplace... &Замена...
Fi&nd Usages Поиск &использований...
------------- -------------
Find &in Projects... Поиск в проекта&х...
------------- -------------
Go to S&ource Перейти к исходному &файлу
Go to Dec&laration Перейти к о&бъявлению
Go to &Super implementation Перейти к &родительскому классу
&Go to line... Пере&йти к строке...
Go to Cl&ass... Перейти к кл&ассу...


Totals: О В Е К Т У С З И Х Ф Б Р Й А are used in Edit Menu


View Menu - DONE

*English* *Russian*
&View Прос&мотр
&Editors &Редакторы
&Code Folds &Свёртывание кода
------------- -------------
&Web Browser &Браузер
&Documentation Indices &Индексы документации
------------- -------------
&Toolbars &Панели инструментов
&Show Line Numbers Показывать &номера строк
&Show Editor Toolbar П&оказывать панель инструментов редактора


Totals: letters Р С Б И П Н О are used.

---+++ View -> Code Folds submenu - DONE

*English* *Russian*
&Code Folds &Свёртывание кода
&Collapse Fold &Свернуть
&Expand Fold &Развернуть
------------- -------------
Co&llapse All С&вернуть всё
E&xpand All Р&азвернуть всё


Totals: letters С Р В А are used in this submenu.


Build menu - DONE

*English* *Russian*
&Build С&борка
&Build Main Project Со&брать главный проект
&Clean and Build Main Project &Очистить и собрать главный проект
------------- -------------
&Generate Javadoc for "project" &Создать документацию для "имяпроекта"
------------- -------------
Co&mpile "file" &Компилировать "файл"
------------- -------------
Ne&xt Error С&ледующая ошибка
&Previous Error Пре&дыдущая ошибка


Such letters are used in this menu: Б О С К Л Д

Run menu - DONE

*English* *Russian*
&Run &Выполнение
&Run Main Project &Выполнить главный проект
&Debug Main Project &Отладить главный проект
Ru&n Other Выполни&ть другое
------------- -------------
&Attach Debugger ... Присое&диниться для отладки...
&Finish Debugger Session &Завершить сеанс отладки
------------- -------------
&Pause Пр&иостановить
&Continue Продол&жить
------------- -------------
Step O&ver &Перешагнуть
Step &Into Во&йти
Step &Out В&ыйти
R&un to Cursor Выполнить до &курсора
------------- -------------
Fi&x Под&чинить
------------- -------------
&Stack > &Стек
&Toggle Breakpoint П&ереключить точку останова
New &Breakpoint... Созд&ать точку останова...
New &Watch... &Установить наблюдение...


Such letters are used in this menu: В О Т Д З И Ж П Й Ы К Ч С Е А У


---+++ Run -> Stack submenu - DONE

*English* *Russian*
&Stack > &Стек
&Make Callee Current &Сделать вызванный метод текущим
Make &Caller Current Сделать &вызвавший метод текущим
------------- -------------
&Pop Topmost Call &Откат на один метод


Such letters are used in this submenu: С В О


Refactor menu - DONE

*English* *Russian*
Refa&actor Переработка &кода
&Rename... &Переименовать...
&Change Method Parameters... &Изменить параметры метода...
&Encapsulate Fields... Инкапс&улировать поля...
&Move Class... Переместит&ь класс...
------------- -------------
&Undo &Отменить
Re&do &Вернуть


Such letters are used in this menu: П И У Ь О В


Versioning menu - DONE

*English* *Russian*
Ver&sioning В&ерсии
Versioning &Manager Ме&неджер версий
------------- -------------
&VSS &VSS
&CVS &CVS
&PVCS &PVCS


Such letters are used in this menu: Н М(actually latin V) С(actually latin C) З(actually latin P)


Tools menu - DONE

*English* *Russian*
&Tools &Сервис
&Javadoc Index Search П&оиск документации по индексу
&Internationalization &Интернационализация
------------- -------------
JUnit Tests Тесты JUnit
------------- -------------
&Synchronize &Синхронизировать
Override &Methods... Переопределит&ь методы...
Add to Palette... Добавить в палитру...
Auto &Comment... &Документирование...
------------- -------------
&Add to Favorites Доб&авить в избранное
------------- -------------
Appl&y Diff Patch... Применить &заплатку...
------------- -------------
&Palette Manager Менед&жер палитры


&Java Platform Manager &Менеджер платформ Java
&Library Manager Менеджер &библиотек
------------- -------------
Setup &Wizard Мастер &установки
&Keyboard Shortcuts Сочетания &клавиш
&Options &Параметры
------------- -------------
&Update Center &Центр обновления


Such letters are used in this menu: О И С Ь Д А З Ж М Б У К П Ц


---+++ Tools -> Internationalization submenu - DONE

*English* *Russian*
&Internationalization &Интернационализация
Inte&rnationalize... &Интернационализировать...
Insert Internationalized &String... &Вставить интернационализируемую строку...
------------- -------------
&Internationalization Wizard &Мастер интернационализации
Internationalization &Test Wizard Мастер &тестирования интернационализации


Such letters are used in this submenu: И В М Т


Window menu - DONE

*English* *Russian*
&Window &Окна
Pro&jects &Проекты
&Files Ф&айлы
Favor&ites &Избранное
&Runtime &Работа
&Properties &Свойства
E&xecution &Выполнение
&Output В&ывод
Search Resul&ts Р&езультаты поиска
&To Do Зада&чи
&HTTP Monitor &Монитор HTTP
&GUI Editing > Редактирование &форм >
De&bugging > &Отладка >
&Versioning > &Управление версиями >
------------- -------------
S&witch to Recent Window Перейти к предыду&щему окну
&Switch to Document Пере&йти к документу
Select Docume&nt in > Выдели&ть документ на вкладке >
------------- -------------
&Close Window Закрыть ок&но
&Maximize Window Развернут&ь окно
------------- -------------
C&lone Document &Клонировать документ
Close &All Documents &Закрыть все документы
Clos&e Other Documents Закрыть дру&гие документы
&Documents... &Документы...


Such letters are used in this menu: П А И Р С В Ы Е Ч М Ф О У Щ Й Т Н Ь К З Г Д


---+++ Window -> GUI Editing submenu - DONE

*English* *Russian*
&GUI Editing > Редактирование &форм >
&Palette &Палитра
&Inspector &Инспектор


Such letters are used in this submenu: П И


---+++ Window -> Debugging submenu - DONE

*English* *Russian*
De&bugging > &Отладка >
&Local Variables &Локальные переменные
&Watches &Наблюдаемые переменные
Call &Stack &Стек вызовов
&Classes &Классы
&Breakpoints &Точки останова
Sessio&ns С&еансы
&Threads &Потоки
&Sources &Исходные файлы


Such letters are used in this submenu: Л Н С К Т Е П И


---+++ Window -> Versioning submenu - DONE

*English* *Russian*
&Versioning > &Управление версиями >
Versioning Управление версиями
VCS &Groups &Группы VCS
VCS &Output &Вывод VCS


Such letters are used in this submenu: Г В

---+++ Window -> Select Document in submenu - DONE

*English* *Russian*
Select Docume&nt in > Выдели&ть документ на вкладке >
Projects Проекты
Files Файлы
Favorites Избранное
Versioning Управление версиями


Such letters are used in this submenu:

Help menu - DONE

*English* *Russian*
&Help Сп&равка
Help &Contents &Содержание
------------- -------------
Re&lease Notes &Замечания о версии
NetBeans IDE &Quick Start Guide Руководство среды NetBeans для &начинающих
&Using NetBeans IDE Guide Руководство по &использованию среды NetBeans
&Keyboard Shortcuts Card Памятка с сочетаниями к&лавиш
------------- -------------
Support and &Docs &Поддержка и документация
------------- -------------
&NetBeans Project Web Site С&айт проекта NetBeans
Contact the NetBeans IDE &Team Св&язаться с разработчиками NetBeans
&Join the NB Community Присое&диниться к сообществу
------------- -------------
&Module Catalogue &Каталог модулей
------------- -------------
Welcome Sc&reen Окно при&ветствия
&About &О программе


Such letters are used in this menu: С З Н И Л П А Я Д К В О

 <p> 


Set ALLOWTOPICCHANGE = Main.MaxymMykhalchuk

-- Main.MaxymMykhalchuk - 06 Apr 2005

Not logged in. Log in, Register

By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo