NetBeansEPUserFAQ

NetBeans Enterprise Pack FAQ

This Enterprise Pack User FAQ for NetBeans Enterprise Pack 5.x provides answers to frequently asked questions about using the Enterprise Pack with the NetBeans IDE.

Note If you want to use SOA and BPEL functionality in Enterprise Pack, please use NetBeans IDE 5.5 with NetBeans Enterprise Pack 5.5. We do not expect to publish any further updates to NetBeans Enterprise Pack 5.x. All our development efforts are now focused on NetBeans 6.0 with SOA.

Don't see what you need here? Check the FAQ Index.

Here's How To Add FAQ Entries.

Enterprise Pack FAQs

XML Tools FAQs

See Also

Java EE Develpment FAQ

Not logged in. Log in, Register

By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo