Fedora/RPMs/Installation log: NetBeans 6.9 on Fedora 14

Overview

This page contains a log of the NetBeans installation on the "clear" Fedora 14,
i.e. the Fedora 14 Beta has been just installed on the VMware Player from the Fedora Desktop Live Media ISO image file Fedora-14-Beta-i686-Live.iso, and no extra packages have been installed.

This log is useful to understanding:

  • dependencies of the NetBeans packages
  • sizes of the required packages
  • versions of the underlying packages

Log

[root@localhost ~]# yum install netbeans
Loaded plugins: langpacks, presto, refresh-packagekit
Adding en_US to language list
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package netbeans.noarch 0:6.9-2.fc14 set to be installed
--> Processing Dependency: netbeans-platform12 >= 6.9 for package: netbeans-6.9-2.fc14.noarch
--> Processing Dependency: netbeans-ide13 >= 6.9 for package: netbeans-6.9-2.fc14.noarch
--> Processing Dependency: java >= 1:1.6.0 for package: netbeans-6.9-2.fc14.noarch
--> Processing Dependency: junit4 >= 4.5 for package: netbeans-6.9-2.fc14.noarch
--> Processing Dependency: junit >= 3.8.2 for package: netbeans-6.9-2.fc14.noarch
--> Processing Dependency: lucene >= 2.4.1 for package: netbeans-6.9-2.fc14.noarch
--> Processing Dependency: netbeans-platform-harness >= 6.9 for package: netbeans-6.9-2.fc14.noarch
--> Processing Dependency: netbeans-java4 >= 6.9 for package: netbeans-6.9-2.fc14.noarch
--> Processing Dependency: netbeans-apisupport2 >= 6.9 for package: netbeans-6.9-2.fc14.noarch
--> Processing Dependency: jpackage-utils for package: netbeans-6.9-2.fc14.noarch
--> Running transaction check
---> Package java-1.6.0-openjdk.i686 1:1.6.0.0-41.b18.fc13 set to be installed
--> Processing Dependency: libgif.so.4 for package: 1:java-1.6.0-openjdk-1.6.0.0-41.b18.fc13.i686
--> Processing Dependency: tzdata-java for package: 1:java-1.6.0-openjdk-1.6.0.0-41.b18.fc13.i686
--> Processing Dependency: rhino for package: 1:java-1.6.0-openjdk-1.6.0.0-41.b18.fc13.i686
---> Package jpackage-utils.noarch 0:1.7.5-3.11.fc14 set to be installed
---> Package junit.i686 0:3.8.2-6.4.fc12 set to be installed
--> Processing Dependency: libgcj_bc.so.1 for package: junit-3.8.2-6.4.fc12.i686
--> Processing Dependency: java-gcj-compat for package: junit-3.8.2-6.4.fc12.i686
--> Processing Dependency: java-gcj-compat for package: junit-3.8.2-6.4.fc12.i686
---> Package junit4.noarch 0:4.8.2-1.fc14 set to be installed
--> Processing Dependency: hamcrest for package: junit4-4.8.2-1.fc14.noarch
---> Package lucene.noarch 0:2.4.1-3.fc14 set to be installed
---> Package netbeans-apisupport.noarch 0:6.9-2.fc14 set to be installed
---> Package netbeans-ide.noarch 0:6.9-2.fc14 set to be installed
--> Processing Dependency: jakarta-commons-net >= 1.4.1 for package: netbeans-ide-6.9-2.fc14.noarch
--> Processing Dependency: netbeans-cvsclient >= 6.9 for package: netbeans-ide-6.9-2.fc14.noarch
--> Processing Dependency: jakarta-commons-logging >= 1.0.4 for package: netbeans-ide-6.9-2.fc14.noarch
--> Processing Dependency: xerces-j2 >= 2.7.1 for package: netbeans-ide-6.9-2.fc14.noarch
--> Processing Dependency: netbeans-svnclientadapter >= 6.7.1 for package: netbeans-ide-6.9-2.fc14.noarch
--> Processing Dependency: freemarker >= 2.3.8 for package: netbeans-ide-6.9-2.fc14.noarch
--> Processing Dependency: jakarta-oro >= 2.0.8 for package: netbeans-ide-6.9-2.fc14.noarch
--> Processing Dependency: netbeans-resolver >= 6.7.1 for package: netbeans-ide-6.9-2.fc14.noarch
--> Processing Dependency: swingx for package: netbeans-ide-6.9-2.fc14.noarch
--> Processing Dependency: subversion-javahl for package: netbeans-ide-6.9-2.fc14.noarch
--> Processing Dependency: bytelist for package: netbeans-ide-6.9-2.fc14.noarch
--> Processing Dependency: jvyamlb for package: netbeans-ide-6.9-2.fc14.noarch
--> Processing Dependency: jzlib for package: netbeans-ide-6.9-2.fc14.noarch
--> Processing Dependency: ini4j for package: netbeans-ide-6.9-2.fc14.noarch
--> Processing Dependency: jsch for package: netbeans-ide-6.9-2.fc14.noarch
---> Package netbeans-java.noarch 0:6.9-2.fc14 set to be installed
--> Processing Dependency: beansbinding >= 1.2.1 for package: netbeans-java-6.9-2.fc14.noarch
--> Processing Dependency: ant-junit >= 1.7.0 for package: netbeans-java-6.9-2.fc14.noarch
--> Processing Dependency: ant-nodeps >= 1.7.0 for package: netbeans-java-6.9-2.fc14.noarch
--> Processing Dependency: ant-trax >= 1.7.0 for package: netbeans-java-6.9-2.fc14.noarch
--> Processing Dependency: java-javadoc >= 1.6.0 for package: netbeans-java-6.9-2.fc14.noarch
--> Processing Dependency: netbeans-javaparser >= 6.9 for package: netbeans-java-6.9-2.fc14.noarch
--> Processing Dependency: java-sdk >= 1:1.6.0 for package: netbeans-java-6.9-2.fc14.noarch
--> Processing Dependency: ant >= 1.7.0 for package: netbeans-java-6.9-2.fc14.noarch
--> Processing Dependency: appframework >= 1.03 for package: netbeans-java-6.9-2.fc14.noarch
---> Package netbeans-platform.noarch 0:6.9-4.fc14 set to be installed
--> Processing Dependency: felix-main >= 2.0.5 for package: netbeans-platform-6.9-4.fc14.noarch
--> Processing Dependency: felix-framework >= 2.0.5 for package: netbeans-platform-6.9-4.fc14.noarch
--> Processing Dependency: felix-osgi-core >= 1.4.0 for package: netbeans-platform-6.9-4.fc14.noarch
--> Processing Dependency: javahelp2 >= 2.0.05 for package: netbeans-platform-6.9-4.fc14.noarch
--> Processing Dependency: swing-layout >= 1.0 for package: netbeans-platform-6.9-4.fc14.noarch
--> Processing Dependency: felix-osgi-compendium >= 1.4.0 for package: netbeans-platform-6.9-4.fc14.noarch
--> Processing Dependency: jna >= 3.0.9 for package: netbeans-platform-6.9-4.fc14.noarch
---> Package netbeans-platform-harness.noarch 0:6.9-4.fc14 set to be installed
--> Processing Dependency: objectweb-asm >= 3.0 for package: netbeans-platform-harness-6.9-4.fc14.noarch
--> Processing Dependency: bindex >= 2.2 for package: netbeans-platform-harness-6.9-4.fc14.noarch
--> Processing Dependency: jemmy >= 2.3.0.0 for package: netbeans-platform-harness-6.9-4.fc14.noarch
--> Processing Dependency: cobertura >= 1.9.3 for package: netbeans-platform-harness-6.9-4.fc14.noarch
--> Processing Dependency: log4j >= 1.2.9 for package: netbeans-platform-harness-6.9-4.fc14.noarch
--> Running transaction check
---> Package ant.i686 0:1.7.1-13.fc13 set to be installed
--> Processing Dependency: xml-commons-jaxp-1.3-apis for package: ant-1.7.1-13.fc13.i686
---> Package ant-junit.i686 0:1.7.1-13.fc13 set to be installed
---> Package ant-nodeps.i686 0:1.7.1-13.fc13 set to be installed
---> Package ant-trax.i686 0:1.7.1-13.fc13 set to be installed
--> Processing Dependency: jaxp_transform_impl for package: ant-trax-1.7.1-13.fc13.i686
---> Package apache-commons-logging.noarch 0:1.1.1-11.fc14 set to be installed
---> Package apache-commons-net.noarch 0:2.0-6.fc14 set to be installed
---> Package appframework.noarch 0:1.03-6.fc12 set to be installed
---> Package beansbinding.noarch 0:1.2.1-5.fc12 set to be installed
---> Package bindex.noarch 0:2.2-2.svn96.fc14 set to be installed
---> Package bytelist.noarch 0:1.0.3-2.fc13 set to be installed
--> Processing Dependency: jcodings for package: bytelist-1.0.3-2.fc13.noarch
---> Package cobertura.noarch 0:1.9.3-1.fc14 set to be installed
---> Package felix-framework.noarch 0:2.0.5-3.fc14 set to be installed
---> Package felix-main.noarch 0:2.0.5-5.fc14 set to be installed
---> Package felix-osgi-compendium.noarch 0:1.4.0-3.fc14 set to be installed
--> Processing Dependency: felix-osgi-foundation for package: felix-osgi-compendium-1.4.0-3.fc14.noarch
--> Processing Dependency: tomcat6-servlet-2.5-api for package: felix-osgi-compendium-1.4.0-3.fc14.noarch
---> Package felix-osgi-core.noarch 0:1.4.0-2.fc14 set to be installed
---> Package freemarker.noarch 0:2.3.13-8.fc14 set to be installed
---> Package giflib.i686 0:4.1.6-3.fc14 set to be installed
---> Package hamcrest.i686 0:1.1-9.2.fc12 set to be installed
--> Processing Dependency: qdox for package: hamcrest-1.1-9.2.fc12.i686
---> Package ini4j.noarch 0:0.4.1-2.fc12 set to be installed
--> Processing Dependency: tomcat5-servlet-2.4-api >= 5.5 for package: ini4j-0.4.1-2.fc12.noarch
---> Package jakarta-oro.i686 0:2.0.8-6.3.fc12 set to be installed
---> Package java-1.5.0-gcj.i686 0:1.5.0.0-34.fc14 set to be installed
fedora/filelists_db                                      |  17 MB     15:40     
--> Processing Dependency: sinjdoc for package: java-1.5.0-gcj-1.5.0.0-34.fc14.i686
---> Package java-1.6.0-openjdk-devel.i686 1:1.6.0.0-41.b18.fc13 set to be installed
---> Package java-1.6.0-openjdk-javadoc.i686 1:1.6.0.0-41.b18.fc13 set to be installed
---> Package javahelp2.noarch 0:2.0.05-8.fc12 set to be installed
---> Package jemmy.noarch 0:2.3.0.0-4.fc12 set to be installed
---> Package jna.i686 0:3.2.7-5.fc14 set to be installed
---> Package jsch.noarch 0:0.1.41-4.fc13 set to be installed
---> Package jvyamlb.noarch 0:0.2.5-4.fc13 set to be installed
--> Processing Dependency: joda-time for package: jvyamlb-0.2.5-4.fc13.noarch
updates-testing/filelists_db                             | 4.0 MB     00:06     
---> Package jzlib.noarch 0:1.0.7-7.4.fc14 set to be installed
---> Package libgcj.i686 0:4.5.1-4.fc14 set to be installed
---> Package log4j.noarch 0:1.2.16-3.fc14 set to be installed
---> Package netbeans-cvsclient.noarch 0:6.9-2.fc14 set to be installed
---> Package netbeans-javaparser.noarch 0:6.9-1.fc14 set to be installed
---> Package netbeans-resolver.noarch 0:6.7.1-1.fc12 set to be installed
---> Package netbeans-svnclientadapter.noarch 0:6.7.1-2.fc12 set to be installed
--> Processing Dependency: subversion for package: netbeans-svnclientadapter-6.7.1-2.fc12.noarch
---> Package objectweb-asm.noarch 0:3.2-2.fc14 set to be installed
---> Package rhino.noarch 0:1.7-0.7.r2.fc12 set to be installed
--> Processing Dependency: jline for package: rhino-1.7-0.7.r2.fc12.noarch
---> Package subversion-javahl.i686 0:1.6.12-3.fc14 set to be installed
---> Package swing-layout.noarch 0:1.0.4-2.fc14 set to be installed
---> Package swingx.noarch 0:0.9.4-7.fc12 set to be installed
---> Package tzdata-java.noarch 0:2010k-1.fc14 set to be installed
---> Package xerces-j2.noarch 0:2.9.0-4.fc14 set to be installed
--> Processing Dependency: xml-commons-resolver >= 1.1 for package: xerces-j2-2.9.0-4.fc14.noarch
--> Running transaction check
---> Package felix-osgi-foundation.noarch 0:1.2.0-3.fc14 set to be installed
---> Package jcodings.noarch 0:1.0.2-2.fc13 set to be installed
---> Package jline.noarch 0:0.9.94-0.6.fc14 set to be installed
---> Package joda-time.noarch 0:1.6.2-2.tzdata2010l.fc14 set to be installed
---> Package qdox.noarch 0:1.11-3.fc14 set to be installed
---> Package sinjdoc.i686 0:0.5-9.fc12 set to be installed
--> Processing Dependency: java_cup >= 0.10 for package: sinjdoc-0.5-9.fc12.i686
---> Package subversion.i686 0:1.6.12-3.fc14 set to be installed
--> Processing Dependency: perl(URI) >= 1.17 for package: subversion-1.6.12-3.fc14.i686
---> Package tomcat5-servlet-2.4-api.noarch 0:5.5.27-7.4.fc12 set to be installed
---> Package tomcat6-servlet-2.5-api.noarch 0:6.0.26-8.fc14 set to be installed
---> Package xalan-j2.noarch 0:2.7.1-1.fc14 set to be installed
---> Package xml-commons-apis.noarch 0:1.4.01-1.fc13 set to be installed
---> Package xml-commons-resolver.noarch 0:1.2-4.fc14 set to be installed
--> Running transaction check
---> Package java_cup.noarch 1:0.11a-4.fc13 set to be installed
---> Package perl-URI.noarch 0:1.54-2.fc14 set to be installed
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                    Arch   Version                Repository       Size
================================================================================
Installing:
 netbeans                   noarch 6.9-2.fc14             fedora          1.2 M
Installing for dependencies:
 ant                        i686   1.7.1-13.fc13          fedora          2.2 M
 ant-junit                  i686   1.7.1-13.fc13          fedora          179 k
 ant-nodeps                 i686   1.7.1-13.fc13          fedora          695 k
 ant-trax                   i686   1.7.1-13.fc13          fedora           46 k
 apache-commons-logging     noarch 1.1.1-11.fc14          fedora           77 k
 apache-commons-net         noarch 2.0-6.fc14             fedora          185 k
 appframework               noarch 1.03-6.fc12            fedora          164 k
 beansbinding               noarch 1.2.1-5.fc12           fedora          262 k
 bindex                     noarch 2.2-2.svn96.fc14       fedora          223 k
 bytelist                   noarch 1.0.3-2.fc13           fedora           12 k
 cobertura                  noarch 1.9.3-1.fc14           fedora          444 k
 felix-framework            noarch 2.0.5-3.fc14           fedora          349 k
 felix-main                 noarch 2.0.5-5.fc14           fedora           29 k
 felix-osgi-compendium      noarch 1.4.0-3.fc14           fedora          181 k
 felix-osgi-core            noarch 1.4.0-2.fc14           fedora           90 k
 felix-osgi-foundation      noarch 1.2.0-3.fc14           fedora          211 k
 freemarker                 noarch 2.3.13-8.fc14          fedora          774 k
 giflib                     i686   4.1.6-3.fc14           fedora           37 k
 hamcrest                   i686   1.1-9.2.fc12           fedora          190 k
 ini4j                      noarch 0.4.1-2.fc12           fedora           75 k
 jakarta-oro                i686   2.0.8-6.3.fc12         fedora          170 k
 java-1.5.0-gcj             i686   1.5.0.0-34.fc14        fedora          139 k
 java-1.6.0-openjdk         i686   1:1.6.0.0-41.b18.fc13  fedora           26 M
 java-1.6.0-openjdk-devel   i686   1:1.6.0.0-41.b18.fc13  fedora           11 M
 java-1.6.0-openjdk-javadoc i686   1:1.6.0.0-41.b18.fc13  fedora           14 M
 java_cup                   noarch 1:0.11a-4.fc13         fedora          107 k
 javahelp2                  noarch 2.0.05-8.fc12          fedora          549 k
 jcodings                   noarch 1.0.2-2.fc13           fedora          266 k
 jemmy                      noarch 2.3.0.0-4.fc12         fedora          1.3 M
 jline                      noarch 0.9.94-0.6.fc14        fedora           88 k
 jna                        i686   3.2.7-5.fc14           fedora          233 k
 joda-time                  noarch 1.6.2-2.tzdata2010l.fc14
                                                          updates-testing 511 k
 jpackage-utils             noarch 1.7.5-3.11.fc14        fedora           60 k
 jsch                       noarch 0.1.41-4.fc13          fedora          203 k
 junit                      i686   3.8.2-6.4.fc12         fedora          264 k
 junit4                     noarch 4.8.2-1.fc14           fedora          225 k
 jvyamlb                    noarch 0.2.5-4.fc13           fedora          205 k
 jzlib                      noarch 1.0.7-7.4.fc14         fedora           50 k
 libgcj                     i686   4.5.1-4.fc14           fedora           17 M
 log4j                      noarch 1.2.16-3.fc14          fedora          445 k
 lucene                     noarch 2.4.1-3.fc14           fedora          1.5 M
 netbeans-apisupport        noarch 6.9-2.fc14             fedora          960 k
 netbeans-cvsclient         noarch 6.9-2.fc14             fedora          153 k
 netbeans-ide               noarch 6.9-2.fc14             fedora          8.2 M
 netbeans-java              noarch 6.9-2.fc14             fedora          5.9 M
 netbeans-javaparser        noarch 6.9-1.fc14             fedora          1.5 M
 netbeans-platform          noarch 6.9-4.fc14             fedora          3.8 M
 netbeans-platform-harness  noarch 6.9-4.fc14             fedora          1.2 M
 netbeans-resolver          noarch 6.7.1-1.fc12           fedora          105 k
 netbeans-svnclientadapter  noarch 6.7.1-2.fc12           fedora          118 k
 objectweb-asm              noarch 3.2-2.fc14             fedora          198 k
 perl-URI                   noarch 1.54-2.fc14            fedora          102 k
 qdox                       noarch 1.11-3.fc14            fedora          166 k
 rhino                      noarch 1.7-0.7.r2.fc12        fedora          775 k
 sinjdoc                    i686   0.5-9.fc12             fedora          620 k
 subversion                 i686   1.6.12-3.fc14          fedora          2.2 M
 subversion-javahl          i686   1.6.12-3.fc14          fedora          164 k
 swing-layout               noarch 1.0.4-2.fc14           fedora           74 k
 swingx                     noarch 0.9.4-7.fc12           fedora          1.0 M
 tomcat5-servlet-2.4-api    noarch 5.5.27-7.4.fc12        fedora          114 k
 tomcat6-servlet-2.5-api    noarch 6.0.26-8.fc14          fedora           90 k
 tzdata-java                noarch 2010k-1.fc14           fedora          150 k
 xalan-j2                   noarch 2.7.1-1.fc14           fedora          1.9 M
 xerces-j2                  noarch 2.9.0-4.fc14           fedora          1.1 M
 xml-commons-apis           noarch 1.4.01-1.fc13          fedora          272 k
 xml-commons-resolver       noarch 1.2-4.fc14             updates-testing 106 k

Transaction Summary
================================================================================
Install      67 Package(s)

Total download size: 113 M
Installed size: 530 M
Is this ok [y/N]: y
Downloading Packages:
Setting up and reading Presto delta metadata
Processing delta metadata
Package(s) data still to download: 113 M
(1/67): ant-1.7.1-13.fc13.i686.rpm                       | 2.2 MB     00:14     
(2/67): ant-junit-1.7.1-13.fc13.i686.rpm                 | 179 kB     00:01     
(3/67): ant-nodeps-1.7.1-13.fc13.i686.rpm                | 695 kB     00:03     
(4/67): ant-trax-1.7.1-13.fc13.i686.rpm                  |  46 kB     00:00     
(5/67): apache-commons-logging-1.1.1-11.fc14.noarch.rpm  |  77 kB     00:00     
(6/67): apache-commons-net-2.0-6.fc14.noarch.rpm         | 185 kB     00:00     
(7/67): appframework-1.03-6.fc12.noarch.rpm              | 164 kB     00:00     
(8/67): beansbinding-1.2.1-5.fc12.noarch.rpm             | 262 kB     00:01     
(9/67): bindex-2.2-2.svn96.fc14.noarch.rpm               | 223 kB     00:01     
(10/67): bytelist-1.0.3-2.fc13.noarch.rpm                |  12 kB     00:00     
(11/67): cobertura-1.9.3-1.fc14.noarch.rpm               | 444 kB     00:02     
(12/67): felix-framework-2.0.5-3.fc14.noarch.rpm         | 349 kB     00:01     
(13/67): felix-main-2.0.5-5.fc14.noarch.rpm              |  29 kB     00:00     
(14/67): felix-osgi-compendium-1.4.0-3.fc14.noarch.rpm   | 181 kB     00:01     
(15/67): felix-osgi-core-1.4.0-2.fc14.noarch.rpm         |  90 kB     00:02     
(16/67): felix-osgi-foundation-1.2.0-3.fc14.noarch.rpm   | 211 kB     00:02     
(17/67): freemarker-2.3.13-8.fc14.noarch.rpm             | 774 kB     00:05     
(18/67): giflib-4.1.6-3.fc14.i686.rpm                    |  37 kB     00:00     
(19/67): hamcrest-1.1-9.2.fc12.i686.rpm                  | 190 kB     00:01     
(20/67): ini4j-0.4.1-2.fc12.noarch.rpm                   |  75 kB     00:00     
(21/67): jakarta-oro-2.0.8-6.3.fc12.i686.rpm             | 170 kB     00:00     
(22/67): java-1.5.0-gcj-1.5.0.0-34.fc14.i686.rpm         | 139 kB     00:00     
(23/67): java-1.6.0-openjdk-1.6.0.0-41.b18.fc13.i686.rpm |  26 MB     02:34     
(24/67): java-1.6.0-openjdk-devel-1.6.0.0-41.b18.fc13.i6 |  11 MB     01:04     
(25/67): java-1.6.0-openjdk-javadoc-1.6.0.0-41.b18.fc13. |  14 MB     01:29     
(26/67): java_cup-0.11a-4.fc13.noarch.rpm                | 107 kB     00:01     
(27/67): javahelp2-2.0.05-8.fc12.noarch.rpm              | 549 kB     00:03     
(28/67): jcodings-1.0.2-2.fc13.noarch.rpm                | 266 kB     00:01     
(29/67): jemmy-2.3.0.0-4.fc12.noarch.rpm                 | 1.3 MB     00:07     
(30/67): jline-0.9.94-0.6.fc14.noarch.rpm                |  88 kB     00:00     
(31/67): jna-3.2.7-5.fc14.i686.rpm                       | 233 kB     00:01     
(32/67): joda-time-1.6.2-2.tzdata2010l.fc14.noarch.rpm   | 511 kB     00:00     
(33/67): jpackage-utils-1.7.5-3.11.fc14.noarch.rpm       |  60 kB     00:01     
(34/67): jsch-0.1.41-4.fc13.noarch.rpm                   | 203 kB     00:01     
(35/67): junit-3.8.2-6.4.fc12.i686.rpm                   | 264 kB     00:01     
(36/67): junit4-4.8.2-1.fc14.noarch.rpm                  | 225 kB     00:01     
(37/67): jvyamlb-0.2.5-4.fc13.noarch.rpm                 | 205 kB     00:01     
(38/67): jzlib-1.0.7-7.4.fc14.noarch.rpm                 |  50 kB     00:00     
(39/67): libgcj-4.5.1-4.fc14.i686.rpm                    |  17 MB     01:43     
(40/67): log4j-1.2.16-3.fc14.noarch.rpm                  | 445 kB     00:02     
(41/67): lucene-2.4.1-3.fc14.noarch.rpm                  | 1.5 MB     00:08     
(42/67): netbeans-6.9-2.fc14.noarch.rpm                  | 1.2 MB     00:07     
(43/67): netbeans-apisupport-6.9-2.fc14.noarch.rpm       | 960 kB     00:05     
(44/67): netbeans-cvsclient-6.9-2.fc14.noarch.rpm        | 153 kB     00:00     
(45/67): netbeans-ide-6.9-2.fc14.noarch.rpm              | 8.2 MB     00:48     
(46/67): netbeans-java-6.9-2.fc14.noarch.rpm             | 5.9 MB     00:34     
(47/67): netbeans-javaparser-6.9-1.fc14.noarch.rpm       | 1.5 MB     00:12     
(48/67): netbeans-platform-6.9-4.fc14.noarch.rpm         | 3.8 MB     00:21     
(49/67): netbeans-platform-harness-6.9-4.fc14.noarch.rpm | 1.2 MB     00:06     
(50/67): netbeans-resolver-6.7.1-1.fc12.noarch.rpm       | 105 kB     00:00     
(51/67): netbeans-svnclientadapter-6.7.1-2.fc12.noarch.r | 118 kB     00:02     
(52/67): objectweb-asm-3.2-2.fc14.noarch.rpm             | 198 kB     00:02     
(53/67): perl-URI-1.54-2.fc14.noarch.rpm                 | 102 kB     00:00     
(54/67): qdox-1.11-3.fc14.noarch.rpm                     | 166 kB     00:00     
(55/67): rhino-1.7-0.7.r2.fc12.noarch.rpm                | 775 kB     00:04     
(56/67): sinjdoc-0.5-9.fc12.i686.rpm                     | 620 kB     00:03     
(57/67): subversion-1.6.12-3.fc14.i686.rpm               | 2.2 MB     00:12     
(58/67): subversion-javahl-1.6.12-3.fc14.i686.rpm        | 164 kB     00:00     
(59/67): swing-layout-1.0.4-2.fc14.noarch.rpm            |  74 kB     00:00     
(60/67): swingx-0.9.4-7.fc12.noarch.rpm                  | 1.0 MB     00:05     
(61/67): tomcat5-servlet-2.4-api-5.5.27-7.4.fc12.noarch. | 114 kB     00:00     
(62/67): tomcat6-servlet-2.5-api-6.0.26-8.fc14.noarch.rp |  90 kB     00:00     
(63/67): tzdata-java-2010k-1.fc14.noarch.rpm             | 150 kB     00:00     
(64/67): xalan-j2-2.7.1-1.fc14.noarch.rpm                | 1.9 MB     00:13     
(65/67): xerces-j2-2.9.0-4.fc14.noarch.rpm               | 1.1 MB     00:05     
(66/67): xml-commons-apis-1.4.01-1.fc13.noarch.rpm       | 272 kB     00:01     
(67/67): xml-commons-resolver-1.2-4.fc14.noarch.rpm      | 106 kB     00:00     
--------------------------------------------------------------------------------
Total                                           162 kB/s | 113 MB     11:56     
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing     : jpackage-utils-1.7.5-3.11.fc14.noarch                   1/67 
  Installing     : xml-commons-apis-1.4.01-1.fc13.noarch                   2/67 
  Installing     : objectweb-asm-3.2-2.fc14.noarch                         3/67 
  Installing     : jzlib-1.0.7-7.4.fc14.noarch                             4/67 
  Installing     : jsch-0.1.41-4.fc13.noarch                               5/67 
  Installing     : xml-commons-resolver-1.2-4.fc14.noarch                  6/67 
  Installing     : jline-0.9.94-0.6.fc14.noarch                            7/67 
  Installing     : rhino-1.7-0.7.r2.fc12.noarch                            8/67 
  Installing     : 1:java_cup-0.11a-4.fc13.noarch                          9/67 
  Installing     : lucene-2.4.1-3.fc14.noarch                             10/67 
  Installing     : tomcat5-servlet-2.4-api-5.5.27-7.4.fc12.noarch         11/67 
  Installing     : tzdata-java-2010k-1.fc14.noarch                        12/67 
  Installing     : 1:java-1.6.0-openjdk-javadoc-1.6.0.0-41.b18.fc13.i68   13/67 
  Installing     : tomcat6-servlet-2.5-api-6.0.26-8.fc14.noarch           14/67 
  Installing     : perl-URI-1.54-2.fc14.noarch                            15/67 
  Installing     : libgcj-4.5.1-4.fc14.i686                               16/67 
  Installing     : subversion-1.6.12-3.fc14.i686                          17/67 
  Installing     : subversion-javahl-1.6.12-3.fc14.i686                   18/67 
  Installing     : giflib-4.1.6-3.fc14.i686                               19/67 
  Installing     : java-1.5.0-gcj-1.5.0.0-34.fc14.i686                    20/67 
  Installing     : sinjdoc-0.5-9.fc12.i686                                21/67 
  Installing     : 1:java-1.6.0-openjdk-1.6.0.0-41.b18.fc13.i686          22/67 
  Installing     : felix-osgi-core-1.4.0-2.fc14.noarch                    23/67 
  Installing     : log4j-1.2.16-3.fc14.noarch                             24/67 
  Installing     : javahelp2-2.0.05-8.fc12.noarch                         25/67 
  Installing     : jcodings-1.0.2-2.fc13.noarch                           26/67 
  Installing     : bytelist-1.0.3-2.fc13.noarch                           27/67 
  Installing     : swing-layout-1.0.4-2.fc14.noarch                       28/67 
  Installing     : xerces-j2-2.9.0-4.fc14.noarch                          29/67 
  Installing     : appframework-1.03-6.fc12.noarch                        30/67 
  Installing     : joda-time-1.6.2-2.tzdata2010l.fc14.noarch              31/67 
  Installing     : jvyamlb-0.2.5-4.fc13.noarch                            32/67 
  Installing     : beansbinding-1.2.1-5.fc12.noarch                       33/67 
  Installing     : qdox-1.11-3.fc14.noarch                                34/67 
  Installing     : netbeans-resolver-6.7.1-1.fc12.noarch                  35/67 
  Installing     : netbeans-svnclientadapter-6.7.1-2.fc12.noarch          36/67 
  Installing     : ini4j-0.4.1-2.fc12.noarch                              37/67 
  Installing     : bindex-2.2-2.svn96.fc14.noarch                         38/67 
  Installing     : swingx-0.9.4-7.fc12.noarch                             39/67 
  Installing     : felix-osgi-foundation-1.2.0-3.fc14.noarch              40/67 
  Installing     : felix-osgi-compendium-1.4.0-3.fc14.noarch              41/67 
  Installing     : felix-framework-2.0.5-3.fc14.noarch                    42/67 
  Installing     : felix-main-2.0.5-5.fc14.noarch                         43/67 
  Installing     : netbeans-javaparser-6.9-1.fc14.noarch                  44/67 
  Installing     : apache-commons-logging-1.1.1-11.fc14.noarch            45/67 
  Installing     : netbeans-cvsclient-6.9-2.fc14.noarch                   46/67 
  Installing     : jemmy-2.3.0.0-4.fc12.noarch                            47/67 
  Installing     : apache-commons-net-2.0-6.fc14.noarch                   48/67 
  Installing     : freemarker-2.3.13-8.fc14.noarch                        49/67 
  Installing     : xalan-j2-2.7.1-1.fc14.noarch                           50/67 
  Installing     : jakarta-oro-2.0.8-6.3.fc12.i686                        51/67 
  Installing     : junit-3.8.2-6.4.fc12.i686                              52/67 
  Installing     : hamcrest-1.1-9.2.fc12.i686                             53/67 
  Installing     : jna-3.2.7-5.fc14.i686                                  54/67 
  Installing     : junit4-4.8.2-1.fc14.noarch                             55/67 
  Installing     : netbeans-platform-6.9-4.fc14.noarch                    56/67 
  Installing     : netbeans-ide-6.9-2.fc14.noarch                         57/67 
  Installing     : 1:java-1.6.0-openjdk-devel-1.6.0.0-41.b18.fc13.i686    58/67 
  Installing     : ant-1.7.1-13.fc13.i686                                 59/67 
  Installing     : ant-nodeps-1.7.1-13.fc13.i686                          60/67 
  Installing     : cobertura-1.9.3-1.fc14.noarch                          61/67 
  Installing     : ant-junit-1.7.1-13.fc13.i686                           62/67 
  Installing     : ant-trax-1.7.1-13.fc13.i686                            63/67 
  Installing     : netbeans-java-6.9-2.fc14.noarch                        64/67 
  Installing     : netbeans-platform-harness-6.9-4.fc14.noarch            65/67 
  Installing     : netbeans-apisupport-6.9-2.fc14.noarch                  66/67 
  Installing     : netbeans-6.9-2.fc14.noarch                             67/67 

Installed:
  netbeans.noarch 0:6.9-2.fc14                                                  

Dependency Installed:
  ant.i686 0:1.7.1-13.fc13                                                      
  ant-junit.i686 0:1.7.1-13.fc13                                                
  ant-nodeps.i686 0:1.7.1-13.fc13                                               
  ant-trax.i686 0:1.7.1-13.fc13                                                 
  apache-commons-logging.noarch 0:1.1.1-11.fc14                                 
  apache-commons-net.noarch 0:2.0-6.fc14                                        
  appframework.noarch 0:1.03-6.fc12                                             
  beansbinding.noarch 0:1.2.1-5.fc12                                            
  bindex.noarch 0:2.2-2.svn96.fc14                                              
  bytelist.noarch 0:1.0.3-2.fc13                                                
  cobertura.noarch 0:1.9.3-1.fc14                                               
  felix-framework.noarch 0:2.0.5-3.fc14                                         
  felix-main.noarch 0:2.0.5-5.fc14                                              
  felix-osgi-compendium.noarch 0:1.4.0-3.fc14                                   
  felix-osgi-core.noarch 0:1.4.0-2.fc14                                         
  felix-osgi-foundation.noarch 0:1.2.0-3.fc14                                   
  freemarker.noarch 0:2.3.13-8.fc14                                             
  giflib.i686 0:4.1.6-3.fc14                                                    
  hamcrest.i686 0:1.1-9.2.fc12                                                  
  ini4j.noarch 0:0.4.1-2.fc12                                                   
  jakarta-oro.i686 0:2.0.8-6.3.fc12                                             
  java-1.5.0-gcj.i686 0:1.5.0.0-34.fc14                                         
  java-1.6.0-openjdk.i686 1:1.6.0.0-41.b18.fc13                                 
  java-1.6.0-openjdk-devel.i686 1:1.6.0.0-41.b18.fc13                           
  java-1.6.0-openjdk-javadoc.i686 1:1.6.0.0-41.b18.fc13                         
  java_cup.noarch 1:0.11a-4.fc13                                                
  javahelp2.noarch 0:2.0.05-8.fc12                                              
  jcodings.noarch 0:1.0.2-2.fc13                                                
  jemmy.noarch 0:2.3.0.0-4.fc12                                                 
  jline.noarch 0:0.9.94-0.6.fc14                                                
  jna.i686 0:3.2.7-5.fc14                                                       
  joda-time.noarch 0:1.6.2-2.tzdata2010l.fc14                                   
  jpackage-utils.noarch 0:1.7.5-3.11.fc14                                       
  jsch.noarch 0:0.1.41-4.fc13                                                   
  junit.i686 0:3.8.2-6.4.fc12                                                   
  junit4.noarch 0:4.8.2-1.fc14                                                  
  jvyamlb.noarch 0:0.2.5-4.fc13                                                 
  jzlib.noarch 0:1.0.7-7.4.fc14                                                 
  libgcj.i686 0:4.5.1-4.fc14                                                    
  log4j.noarch 0:1.2.16-3.fc14                                                  
  lucene.noarch 0:2.4.1-3.fc14                                                  
  netbeans-apisupport.noarch 0:6.9-2.fc14                                       
  netbeans-cvsclient.noarch 0:6.9-2.fc14                                        
  netbeans-ide.noarch 0:6.9-2.fc14                                              
  netbeans-java.noarch 0:6.9-2.fc14                                             
  netbeans-javaparser.noarch 0:6.9-1.fc14                                       
  netbeans-platform.noarch 0:6.9-4.fc14                                         
  netbeans-platform-harness.noarch 0:6.9-4.fc14                                 
  netbeans-resolver.noarch 0:6.7.1-1.fc12                                       
  netbeans-svnclientadapter.noarch 0:6.7.1-2.fc12                               
  objectweb-asm.noarch 0:3.2-2.fc14                                             
  perl-URI.noarch 0:1.54-2.fc14                                                 
  qdox.noarch 0:1.11-3.fc14                                                     
  rhino.noarch 0:1.7-0.7.r2.fc12                                                
  sinjdoc.i686 0:0.5-9.fc12                                                     
  subversion.i686 0:1.6.12-3.fc14                                               
  subversion-javahl.i686 0:1.6.12-3.fc14                                        
  swing-layout.noarch 0:1.0.4-2.fc14                                            
  swingx.noarch 0:0.9.4-7.fc12                                                  
  tomcat5-servlet-2.4-api.noarch 0:5.5.27-7.4.fc12                              
  tomcat6-servlet-2.5-api.noarch 0:6.0.26-8.fc14                                
  tzdata-java.noarch 0:2010k-1.fc14                                             
  xalan-j2.noarch 0:2.7.1-1.fc14                                                
  xerces-j2.noarch 0:2.9.0-4.fc14                                               
  xml-commons-apis.noarch 0:1.4.01-1.fc13                                       
  xml-commons-resolver.noarch 0:1.2-4.fc14                                      

Complete!
Not logged in. Log in, Register

By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo