FaqSubversionCliVersions

What versions of Subversion commandline client can be used in NetBeans?

NetBeans natively supports SvnKit and JavaHl clients but it can be used also with a commandline Subversion client. Although the commandline is now deprecated, you can make the IDE work with it (see FaqSvnCli). But note that some commands and actions may not be available.

  • NetBeans 7.1 and later
Subversion commandline clients in versions 1.5, 1.6 and with certain usability problems also 1.7 are supported.
  • NetBeans 6.9, 7.0
Subversion commandline clients in versions 1.5 and 1.6 are supported.
  • NetBeans < 6.9
Subversion commandline clients in versions 1.4, 1.5 and 1.6 are supported.
Not logged in. Log in, Register

By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo